Articulate Community Forums



Articulate Community Forums » Articulate Product Forums » Articulate Quizmaker » Essay question back button doesnt work

 
 
LinkBack Thread Tools Search this Thread
Old 02-16-2011, 08:23 AM   # 1
Member
 
Join Date: Sep 2010
Posts: 34
Question Essay question back button doesnt work


During preview and publish, I am able to type into the box for the essay question, but am unable to edit using the back button. The only way I can edit is to highlight and delete. Is this a glitch in the product itself? or am I doing something wrong?
lamma is offline  
Old 02-16-2011, 01:01 PM   # 2
Moderator
 
beeneeb's Avatar
 
Join Date: Jul 2007
Location: Oklahoma
Posts: 6,651
Default Re: Essay question back button doesnt work


Hi lamma,

It sounds like you may have a corrupt installation of the Flash Player. Would you mind reinstalling it by using the method below?

*******Please do the following in Internet Explorer.

Uninstall your current version of the Flash Player. Follow the steps here:
Uninstall Flash Player | Windows

Download the latest version of Flash:
Adobe - Install a different version of Adobe Flash Player

After that, restart your computer and try to replicate the issue. If you continue to have problems, please let me know.
__________________
Brian Batt
Senior Customer Support Engineer
Articulate - Empowering Rapid E-Learning
www.articulate.com

You twitter? Follow me here.

E-Learning Heroes, the new Articulate community site, is now available! Come join and check out the new forums, tutorials, downloads, and more!
beeneeb is offline  
Old 02-16-2011, 01:19 PM   # 3
Member
 
Join Date: Sep 2010
Posts: 34
Default Re: Essay question back button doesnt work


Thanks, I will give it a try!
lamma is offline  
Old 02-16-2011, 01:39 PM   # 4
Member
 
Join Date: Sep 2010
Posts: 34
Default Re: Essay question back button doesnt work


Brian, this is also happening when my clients view it on their computers as well. Just so I understand the process, is this embedded into my articulate files, so that all viewers of the published product/module have this problem, or is it based on client computers? If so, is this a common issue? The module will ultimately be published with the online option through an LMS.
lamma is offline  
Old 02-16-2011, 02:12 PM   # 5
Moderator
 
beeneeb's Avatar
 
Join Date: Jul 2007
Location: Oklahoma
Posts: 6,651
Default Re: Essay question back button doesnt work


Hi lamma,

I've never heard of this issue before. However, it sounds like it could be due to Flash Player corruption. If that doesn't resolve the issue, we'll try some other steps.
__________________
Brian Batt
Senior Customer Support Engineer
Articulate - Empowering Rapid E-Learning
www.articulate.com

You twitter? Follow me here.

E-Learning Heroes, the new Articulate community site, is now available! Come join and check out the new forums, tutorials, downloads, and more!
beeneeb is offline  
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Articulate E-Learning Blogs


LinkBacks Enabled by vBSEO 3.1.0