Articulate Community Forums



Articulate Community Forums » Articulate Product Forums » Articulate Presenter » Anyone using Articulate with Plateau LMS?

 
 
LinkBack Thread Tools Search this Thread
Old 02-21-2006, 12:22 PM   # 1
Member
 
Join Date: Feb 2006
Posts: 115
Question Anyone using Articulate with Plateau LMS?


If so, have you experienced any integration issues?
ChrisW is offline  
Old 04-17-2006, 02:14 PM   # 2
Member
 
Join Date: Mar 2006
Posts: 4
Send a message via AIM to cmcferin
Default Re: Anyone using Articulate with Plateau LMS?


Hello Chris,

We are currently using Plateau LMS and Articulate together and have experienced no issues. If you would like further information or just share stories or experiences, please let me know. Thanks!

Chris
cmcferin is offline  
Old 07-28-2006, 02:12 PM   # 3
Member
 
Join Date: Jul 2006
Location: Denver, CO
Posts: 1
Send a message via Yahoo to jsaturn
Default Re: Anyone using Articulate with Plateau LMS?


We were previously using Macromedia Breese Presenter with Plateau LMS and had all kinds of problems with scoring and updating pass/fail status. We have tried the trial version of Articulate and so far have not had any problems with scoring. Articualte seems to be far better in terms of stability and usability for both developer and learner. My only gripe is that the loading time is a little slow and there is no loading screen (like a Flash SWF) letting the learner know that a quiz is loading. Other than that, it's been great in testing. We are going to purchase the product soon.
jsaturn is offline  
Old 08-01-2006, 08:16 AM   # 4
Member
 
Join Date: Feb 2006
Posts: 115
Default Re: Anyone using Articulate with Plateau LMS?


Thanks for the reply. Which version of Plateau are you using?
ChrisW is offline  
Old 01-14-2008, 06:11 PM   # 5
Member
 
Join Date: Jan 2008
Posts: 3
Question Re: Anyone using Articulate with Plateau LMS?


We are using Pkateau 5.8, SP2. We are trying to publish Scorm. Having issues with being able to open and some won't publish at all. Can someone help us?

Thanks

Juli Strattman
Community Health Network
jstrattman@ecommunity.com
juli9236 is offline  
Old 01-23-2008, 03:23 PM   # 6
Member
 
Join Date: Jan 2008
Posts: 8
Default Re: Anyone using Articulate with Plateau LMS?


I am currently evaluating Articulate Presenter 5 and Plateau. Is it possible for you to provide the steps needed to configure the LMS section with Plateau? I am interested in using AICC, or Scorm.


Last edited by murrko76 : 01-23-2008 at 04:12 PM.
murrko76 is offline  
Old 01-24-2008, 08:29 AM   # 7
Administrator

 
Join Date: Feb 2006
Location: Saratoga Springs, NY
Posts: 2,338
Default Re: Anyone using Articulate with Plateau LMS?


Hi murrko76 and welcome to the forums!

Though I can't speak specifically to Plateau (someone else may), you might want to review some of these general LMS pointers I posted on my blog last week.
__________________
Gabe Anderson
Articulate Director of Customer Advocacy
E-Learning Heroes - NEW forums, tutorials, downloads, and more!

gabe is offline  
Old 01-24-2008, 03:24 PM   # 8
Member
 
Join Date: Jan 2008
Posts: 8
Default Re: Anyone using Articulate with Plateau LMS?


Gabe,
Thank you. I was able to get it configured and working last night. I had to include player.html in the URL instead of index_lms.html
murrko76 is offline  
Old 01-24-2008, 04:23 PM   # 9
Administrator

 
Join Date: Feb 2006
Location: Saratoga Springs, NY
Posts: 2,338
Default Re: Anyone using Articulate with Plateau LMS?


Does your tracking still work in the LMS? I'd be surprised if it does since index_lms.html is what contains the code that initiates the communication between content and LMS.
__________________
Gabe Anderson
Articulate Director of Customer Advocacy
E-Learning Heroes - NEW forums, tutorials, downloads, and more!

gabe is offline  
Old 01-24-2008, 04:35 PM   # 10
Member
 
Join Date: Jan 2008
Posts: 8
Default Re: Anyone using Articulate with Plateau LMS?


I have not test tracking as of yet, but I will tomorrow. Here is my dilemma. When I try the link: http://xyz/content/index_lms.html, I get Unable to acquire LMS API, content may not play properly and results may not be recorded. On the other hand when I try http://xyz/content/player.html. I have no problem and the content is launch from the LMS, and via a stand-alone link.

In addition, do you think there is a need to add an entry in the crossdomain.xml that resides on Plateau’s root directory?

Your insights so far are helping. Keep it coming
murrko76 is offline  
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Articulate E-Learning Blogs


LinkBacks Enabled by vBSEO 3.1.0